Nous sommes le Mar 11 Août, 2020 23:18
Supprimer les cookies

Page 2 sur 2Précédent 1, 2Joomla portable trouve rarement la base de données

Support et Développement des applications web portables

Ven 15 Oct, 2010 19:56

Bon, puisque tu le prends sur ce ton (ironie, leçon à donner, toussa), je ne vois pas pourquoi on continuerait d'essayer de t'aider à résoudre ton problème...

Tu as l'air de croire que je te considère comme une neuneu parce que je décris quelle est l'activité normal du logiciel... Je ne suis pas de ton côté du clavier. Je ne sais pas ce que tu fais dans le détail. Chez moi, les seuls moments où je parviens à reproduire des erreurs de connexion à la base de donnée c'est quand je fais interférer deux webapps en même temps à intervalles rapprochés ou quand je tente d'ouvrir la page de la webapp avant que les services soient actifs. Dans ces deux contextes là, un simple redémarrage de Mysql via le menu résous le problème.

Sinon, le "Wordpress de la Framakey" et "la version webapps" ce sont strictement les même.
JosephK

Avatar de l’utilisateur
Messages : 2221

Lun 18 Oct, 2010 17:23

JosephK a écrit:Bon, puisque tu le prends sur ce ton (ironie, leçon à donner, toussa), je ne vois pas pourquoi on continuerait d'essayer de t'aider à résoudre ton problème...


En me prenant pour une idiote ! C'est bien là le problème. Donc ça ne résout rien, ça fait perdre du temps à tout le monde et ça m'agace.

JosephK a écrit:Tu as l'air de croire que je te considère comme une neuneu parce que je décris quelle est l'activité normal du logiciel... Je ne suis pas de ton côté du clavier. Je ne sais pas ce que tu fais dans le détail. Chez moi, les seuls moments où je parviens à reproduire des erreurs de connexion à la base de donnée c'est quand je fais interférer deux webapps en même temps à intervalles rapprochés ou quand je tente d'ouvrir la page de la webapp avant que les services soient actifs. Dans ces deux contextes là, un simple redémarrage de Mysql via le menu résous le problème.


Honnêtement, il faudrait complètement stupide pour ne pas avoir pensé à tout ça. Mais bon en prime cela avait été exposé dans le premier message, alors bon... oui il y a de quoi s'agacer un brin. Je sais bien qu'en informatique, a priori l'utilisateur est un imbécile de première et cause de tout ce qui ne va pas (surtout si c'est une femme), mais il y a quand même des limites.

Sinon, le "Wordpress de la Framakey" et "la version webapps" ce sont strictement les même.


J'imagine, c'est pourquoi je signalais ce comportement curieux, donc j'en conclurais toute seule comme une grande que :

1/ ma clé n'est pas en cause et qu'elle fonctionne correctement ce qui m'arrange parce que c'est une 16 giga
2/ le problème viendrait probablement du téléchargement de l'application, il suffirait de pas grand chose dans le trajet d'un ordinateur à un autre pour que ça pose problème sans qu'on puisse le savoir a priori ou le percevoir. J'ai déjà connu bien pire avec Open Office d'ailleurs ou les mises à jour de MS Office pour mac, donc.

De toute façon la seule chose qui m'intéressait c'était de savoir comment on fait des sauvegardes étant donné que ça n'est indiqué nulle part sur la faq, que j'ai lue comme je l'ai signalé... et si on lit la faq elle indique faire si on n'accède pas à la base de données. Ce que j'en dis.
Ysabeau

Messages : 21

Lun 18 Oct, 2010 19:19

Ysabeau a écrit:Honnêtement, il faudrait complètement stupide pour ne pas avoir pensé à tout ça.

Ce n'est que ton avis.

J'ai essayé d'être exhaustif sur ce qui se passe à l'écran pour être sûr qu'on parle bien de la même chose... qu'il se passe bien la même chose de ton côté que tu miens.
Ça ressemble assez à ce qu'en linguistique on qualifierait de fonction phatique (le "Allo ?" qui sert à vérifier la communication au téléphone) et évidemment c'est un peu plus long lorsque c'est à l'écrit et qu'on essaie de clarifier le problème.
Par analogie, ce que tu me reproches ce serait de dire "Allo" pour que mon interlocuteur puisse distinguer l'oreillette du micro sur son téléphone parce que je préjugerais qu'il est trop débile pour savoir s'en servir, alors qu'en réalité si je dis "Allo" ça signifie bien "Y a quelqu'un ? Je suis là."

Mais bon en prime cela avait été exposé dans le premier message, alors bon...

Ah oui !? Tu es sûre ?
Dans le premier message a écrit:Joomla portable ne trouve la base de données qu'environ une fois sur huit ou dix, même en quittant l'application et en la relançant, même en arrêtant et en redémarrant serveur et mysql. Même, ça avait marché par hasard une fois donc je pensais avoir trouvé "l'astuce", même donc en démarrant wordpress portable pas en bêta et ensuite Joomla.


Je sais bien qu'en informatique, a priori l'utilisateur est un imbécile de première et cause de tout ce qui ne va pas (surtout si c'est une femme), mais il y a quand même des limites.

Que veux-tu que je réponde à ça ? Des limites à poser à quoi ? Tes préjugés sur les éventuels préjugés de ton interlocuteur ?
JosephK

Avatar de l’utilisateur
Messages : 2221

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit