Nous sommes le Sam 24 Août, 2019 05:50
Supprimer les cookies

Page 1 sur 21, 2 Suivantinstallation Labtec® Webcam 1200 gros soucis !

Le choix d'Ubuntu pour mes premiers pas Linux

Sam 06 Mars, 2010 10:35

bonjour,

voilà j'ai un gros soucis pour l'installation de la web cam Labtec® Webcam 1200; elle ne ce trouve pas dans la liste des compatible....article lu sur ubuntu.fr

après avoir installé la Visionneur de webcam Camorama, elle ce lance mais avec un message d'erreur : unable to capture image

sous ubuntu la dernière version avec toutes les mises à jour.

y-a-t-il un moyen une solution
(je suis pas une bête sous linux... )
j'ai testé 2 trois truc mais rien n'a fonctionné : voici un résulta:


silvia@silvia-laptop:~$ lsusb | grep -i logitech
Bus 003 Device 002: ID 046d:c047 Logitech, Inc. Laser Mouse

je pense qu'il a détecté la souris (qui est une logitech) et non la cam labtec... je peu me tromper...


pour infos :

silvia@silvia-laptop:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 046d:c047 Logitech, Inc. Laser Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 093a:2464 Pixart Imaging, Inc.
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
silvia@silvia-laptop:~$

j'ai trouvé ceci mais je comprend pas assé bien l'anglais, et après avoir dl ça na pas marché....
voir le lien :
https://bugs.launchpad.net/ubuntu/+bug/182329

merci pour vos indications, solutions...

@+
gepetto2

Messages : 7

Sam 06 Mars, 2010 11:06

As-tu essayer d'installer les paquets indiqués sur le dernier message ?

sudo apt-get install linux-backports-modules-2.6.31-20-generic
cheval_boiteux

Avatar de l’utilisateur
Messages : 1531
Géo : Dole (39) - Strasbourg (67)

Sam 06 Mars, 2010 11:09

merci pour la réponse, c'est chez une amie, je vais passser et faire un test avec cette indication, je vous tien au courant
@+
gepetto2

Messages : 7

Sam 06 Mars, 2010 11:14

silvia@silvia-laptop:~$ lsusb | grep -i logitech
Bus 003 Device 002: ID 046d:c047 Logitech, Inc. Laser Mouse

je pense qu'il a détecté la souris (qui est une logitech) et non la cam labtec... je peu me tromper...

Normal, c'est une Labtec, pas une Logitech !
En fait c'est celle-là :
Code: Tout sélectionner
Bus 002 Device 002: ID 093a:2464 Pixart Imaging, Inc.

D'ailleurs, telle qu'elle est citée dans l'article sur launchpad.net :
$ lsusb
Bus 003 Device 001: ID 0000:0000
Bus 002 Device 002: ID 093a:2464 Pixart Imaging, Inc.
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 046d:c040 Logitech, Inc.
Bus 001 Device 001: ID 0000:0000

(the logitech device is my mouse and/or keyboard ...)

L'article date de 2008 et il y a une ligne "Patch applied." Donc ce doit être corrigé dans les versions actuelles. Est-ce que l'appli de base Cheese fonctionne ?
Sous [color=#008000]LinuxMint[/color] (Sarah - Cinnamon 64 bits) (de moins en moins sous Windows XP ou Seven)
serged

Avatar de l’utilisateur
Messages : 1300
Géo : Montrouge (92)

Sam 06 Mars, 2010 17:46

voilà j'ai installé via sinaptique : linux-backports-modules-2.6.31-20-generic

chesse marche
camerama marche pas !
camera monitor marche pas !

empathy et pidgin marche pas !

surtout SKYPE doit fonctionner ! la cam marche pas...
surtout que c'est moi qui est intallé linus suite à un souci windows chez une amie, et elle utilise exclusivement skype !!!
je suis donc doublement embêté...


merci
j'espère que qq pourra m'aider...

@+
gepetto2

Messages : 7

Sam 06 Mars, 2010 17:52

comment je peu installer ça :

linux-ubuntu-modules-2.6.22_2.6.22-14.37_Labtec1200.patch

(voir lien + haut ds le fil)
gepetto2

Messages : 7

Dim 07 Mars, 2010 11:20

pour infos

aMSN fonctionne avec la cam micro et casque !
mais rien à faire avec skype ça marche pas....

tous les log qui regroupe plusieurs client de messagerie ne prenne pas skype, il a un protocole unique etc......
gepetto2

Messages : 7

Dim 07 Mars, 2010 12:01

salut
tu as regardé dans les options de skype pour la webcam
http://toitoinebzh.blog.free.fr/
toitoinebzh

Messages : 269

Dim 07 Mars, 2010 15:14

Si Cheese et amsn fonctionnent avec la webcam, c'est qu'elle est reconnue correctement. Le problème est donc dans les logiciels (Skype etc.).

Tu as lu ça ? http://doc.ubuntu-fr.org/faire_fonction ... munication
Sous [color=#008000]LinuxMint[/color] (Sarah - Cinnamon 64 bits) (de moins en moins sous Windows XP ou Seven)
serged

Avatar de l’utilisateur
Messages : 1300
Géo : Montrouge (92)

Dim 07 Mars, 2010 18:01

je vais lire la doc (suivre le lien) merci,

j'ai regardé dans les options, il y a un test pour la cam, et bien ça répond pas...
gepetto2

Messages : 7

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit