Nous sommes le Ven 06 Déc, 2019 09:05
Supprimer les cookies

Page 1 sur 21, 2 Suivantkarmic - lourdeur

Le choix d'Ubuntu pour mes premiers pas Linux

Dim 22 Nov, 2009 20:04

Juste un petit témoignage.
J'ai un pc fix avec ubuntu depuis environ 2 ans dessus. Toujours mis à jour. Il y a toujours eu quelques bugs du au matos (notamment cette satanée CG).
Mais j'ai remarqué depuis que je suis passé à karmic (fin octobre, donc) une certaine lourdeur (dans la navigation, les lancements d'applications toutes connes, le démarrage ... ) et bien des plantages me rappelant ... Windows.

Suis-je le seul ?
Une ch'tio peu d'pub :http://www.ina-ich.net/

"L'ignorance n'est pas ne pas connaître, c'est ne pas vouloir connaître."
Ubuntu 11.10 | LibreOffice | GnuPlot | PidGin | irssi | suite Mozilla | VLC ...
Mikelenain

Avatar de l’utilisateur
Messages : 3651
Géo : Lyon

Dim 22 Nov, 2009 20:24

Pour ma part, aucun problème avec la dernière version. Démarrage ultra-rapide sur mon notebook, et démarrage très correct sur mon PC fixe.

Lancement rapides des applications. Je suis sous Karmic depuis la bêta et à part quelque bugs sur la bêta, rien à redire.
cheval_boiteux

Avatar de l’utilisateur
Messages : 1531
Géo : Dole (39) - Strasbourg (67)

Lun 23 Nov, 2009 00:27

salut
comment est tu passé a la 9.10 ?
si tu as fait une mise a jour depuis la 9.04, je te conseille de faire une install propre
http://toitoinebzh.blog.free.fr/
toitoinebzh

Messages : 269

Lun 23 Nov, 2009 08:59

Mikelenain a écrit:Juste un petit témoignage.
J'ai un pc fix avec ubuntu depuis environ 2 ans dessus. Toujours mis à jour. Il y a toujours eu quelques bugs du au matos (notamment cette satanée CG).
Mais j'ai remarqué depuis que je suis passé à karmic (fin octobre, donc) une certaine lourdeur (dans la navigation, les lancements d'applications toutes connes, le démarrage ... ) et bien des plantages me rappelant ... Windows.

Suis-je le seul ?

Ben non moi aussi et beaucoup d'autres si on se ballade sur les forums d'ubuntu-fr et surtout avec Firefox ou/et thunderbird.

Je pense tenter une install complète, et si cela ne change rien retourner à la 9.04 en attendant que cela s'améliore.
Marnic

Avatar de l’utilisateur
Messages : 1724
Géo : Prémian (34 hérault)

Lun 23 Nov, 2009 10:21

toitoinebzh a écrit:si tu as fait une mise a jour depuis la 9.04, je te conseille de faire une install propre

effectivement, j'ai fait un upgrade depuis jaunty.
bon, je tenterais l'install propre dès que j'aurais trois-quatre jours à y consacrer (le plus long n'est pas d'installer linux mais tous les logiciels annexes que j'utilise :? )
Une ch'tio peu d'pub :http://www.ina-ich.net/

"L'ignorance n'est pas ne pas connaître, c'est ne pas vouloir connaître."
Ubuntu 11.10 | LibreOffice | GnuPlot | PidGin | irssi | suite Mozilla | VLC ...
Mikelenain

Avatar de l’utilisateur
Messages : 3651
Géo : Lyon

Lun 23 Nov, 2009 10:28

J'ai fait une "install propre". Bof, bof... D'abord Grub2 qui ne marche pas (une sobre "Error 15"), obligé d'installer l'ancien Grub et de faire mon menu.lst à la main.

Sinon, pas d'énorme problèmes... Par contre il faut désinstaller Ubufox pour pouvoir utiliser certaines extensions vitales dans Firefox (Compact Menu, mais surtout DownloadHelper).
Sous [color=#008000]LinuxMint[/color] (Sarah - Cinnamon 64 bits) (de moins en moins sous Windows XP ou Seven)
serged

Avatar de l’utilisateur
Messages : 1300
Géo : Montrouge (92)

Lun 23 Nov, 2009 17:53

tu n'a pas de lenteur/lourdeur sous thunderbird ?

Sinon pense à changer ta signature :)
Marnic

Avatar de l’utilisateur
Messages : 1724
Géo : Prémian (34 hérault)

Lun 23 Nov, 2009 18:33

restouble a écrit:tu n'a pas de lenteur/lourdeur sous thunderbird ?

TB fonctionne aussi bien que précédemment... J'avais vu une histoire d'IPV6, mais comme j'ai un FAI fournissant l'IPV6...
Sinon pense à changer ta signature :)

J'ai encore une autre machine sous Jaunty :P
Par contre si, un truc qui marchait sans souci sous Jaunty et qui est une catastrophe sous Karmic, c'est XBMC (voir ce thread sur Ubuntu-fr). Du coup, remplacé par Mediatomb...
Sous [color=#008000]LinuxMint[/color] (Sarah - Cinnamon 64 bits) (de moins en moins sous Windows XP ou Seven)
serged

Avatar de l’utilisateur
Messages : 1300
Géo : Montrouge (92)

Lun 23 Nov, 2009 23:01

Bon suite a ce post http://forum.ubuntu-fr.org/viewtopic.ph ... 4#p3086684 sur ubuntu-fr
j'ai appliqué la modif du Xorg.conf puisque j'ai une radeon et du coup thunderbird est bien plus véloce !
mais franchement sans comprendre la raison.
Marnic

Avatar de l’utilisateur
Messages : 1724
Géo : Prémian (34 hérault)

Mar 24 Nov, 2009 13:25

t'as utilisé une MàJ ou une install propre à partir du dvd ?
Une ch'tio peu d'pub :http://www.ina-ich.net/

"L'ignorance n'est pas ne pas connaître, c'est ne pas vouloir connaître."
Ubuntu 11.10 | LibreOffice | GnuPlot | PidGin | irssi | suite Mozilla | VLC ...
Mikelenain

Avatar de l’utilisateur
Messages : 3651
Géo : Lyon

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit