Nous sommes le Dim 08 Déc, 2019 11:29
Supprimer les cookies

Problème de fluidité

Le choix d'Ubuntu pour mes premiers pas Linux

Mer 07 Oct, 2009 18:01

Bonjour ou bonsoir à tous, cela dépend de l'heure à laquelle vous lirez ce post.

Je suis un nouveau venu dans le monde du libre et pour le moment très heureux de mon choix de distribution et de la simplicité que j'ai eu à tout mettre en place.

Mais, bah oui, faut bien un "mais" sinon je ne posterais pas ici. Je remarque que je lag un peu sur certains sites web avec de grosses applications java et autres, le scroll est saccadé et c'est assez embêtant quand même ^^

Donc voilà j'aurais voulu trouver la solution pour mettre à jour ou installer mes pilotes graphiques.

Mon matos, un laptop sous jaunty 9.04 avec une accélération graphique intégrée à la carte mère.

Code: Tout sélectionner
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 03)


Merci d'avance pour vos réponses, qui je l'espère, seront fructueuses.
Nashua

Messages : 4

Jeu 08 Oct, 2009 10:06

C'est quels site pour que l'on compare. Car cela peut venir du navigateur aussi.
Vulcain

Messages : 625
Géo : Poitiers

Jeu 08 Oct, 2009 10:15

Le site playstation par exemple
Nashua

Messages : 4

Jeu 08 Oct, 2009 10:33

Pas de souci chez moi pour playstation. Tu as quel débit dans ton abonnement internet?
http://www.zebulon.fr/outils/speedtest/speedtest.php
http://comparehautdebitadsl.free.fr/
Vulcain

Messages : 625
Géo : Poitiers

Jeu 08 Oct, 2009 14:23

Connection Haut Débit 54 Mbps/s

Je ne pense pas que cela vienne de ma connexion, lorsque j'étais sur windows je n'avait aucun soucis de ce type.
Nashua

Messages : 4

Jeu 08 Oct, 2009 17:52

Nashua a écrit:Je ne pense pas que cela vienne de ma connexion, lorsque j'étais sur windows je n'avait aucun soucis de ce type.
Désolé, mais je suis pas très fort en matos, alors j'explorais les pistes que je connais.
J'ai fait une recherche (mots clés: GM965/GL960) sur le forum d'ubuntu-fr, et il semble bien qu'il y est un bug lié à ta carte:
http://forum.ubuntu-fr.org/viewtopic.php?id=314003
Tu utilises compiz ??
Vulcain

Messages : 625
Géo : Poitiers

Jeu 08 Oct, 2009 19:45

Merci de ta réponse, ça me donne déjà quelques pistes :)

Et non je n'utilise pas compiz, peut-être qu'avec la prochaine maj de jaunty ça se passera mieux
Nashua

Messages : 4

Mar 20 Oct, 2009 19:26

As tu essayé en désactivant les effets du bureau ? "Système/Préférences/Apparence", onglet "Effets visuels" et sélectionner la première option, "Aucun".

A ce moment là, Gnome n'utilise pas Compiz et tu verras si tu as toujours un ralentissement.

Dans la Ubuntu Karmic, le pilote Intel a été mis à jour et devrait justement résoudre ce bug signalé par nombre d'utilisateurs de laptops.
Quand on pourra jouer aux jeux grand public sur Linux, il deviendra vraiment populaire
ttoine

Avatar de l’utilisateur
Messages : 848
Géo : Lyon, France

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit