Nous sommes le Lun 27 Jan, 2020 19:01
Supprimer les cookies

Probleme Wanadoo modem USB

Le choix d'Ubuntu pour mes premiers pas Linux

Lun 17 Mars, 2008 17:51

Bonjours à tous,
C'est aujourd'hui la première fois que je poste ici,
j'ai aujourd'hui passer le cap du libre :D, j'ai choisis Ubuntu comme première distribution, tout fonctionne parfaitement et la viens le moment d'installer mon modem USB et la connexion internet.
C'est la que ça se corse, j'ai du retourner sous XP pour chercher un tuto d'installation (lui : http://eciadsl.flashtux.org/tutorial.php) de mon modem et de la connexion, j'ai parfaitement réussis a faire marcher le modem les del s'allument mais pour ce qui et des identifiant de connexion c'est plus dur ...
J'ai du rentrer les paramètre en mode texte car l'interface n'avais pas l'air de vouloir marcher ...

J'ai donc rentrer des donnée au hasard et j'aimerais savoir comment faire pour éditer ces donnée car pour l'instant j'ai ça :
==== Configuration will be created with these values :

+ User : mon ID
+ Password : (hidden)
+ Provider : FR..Wanadoo (France Telecom)
DNS 1 : ***.252.19.3 <<< doit-je changer quelque chose à ça ?
DNS 2 : ***.252.19.4 <<< doit-je changer quelque chose à ça ?
+ VPI/VCI : 6/35 <<< doit-je changer quelque chose à ça ?
+ Modem : ECI B-Focus
GS chipset : GS7070
VID1/PID1 : 0547/2131
VID2/PID2 : 0915/8000
ALT SYNCH : 4
ALT PPPOECI : 4
+ .bin file : /etc/eciadsl/synch01.bin
+ PPP mode : VCM_RFC2364 <<< doit-je changer quelque chose à ça ?
+ use DHCP : no <<< doit-je changer quelque chose à ça ?
+ use static IP : no <<< doit-je changer quelque chose à ça ?


Je ne sais plus quoi faire HELP !!
Joabois

Messages : 2

Lun 17 Mars, 2008 18:47

C'est assez dommage d'avoir installé Ubuntu sans avoir préalablement branché tous les périphériques utiles (et particulièrement le modem de connexion internet...).

Ton problème n'est pas facile à débrouiller à distance tant que tu n'as pas indiqué le modèle précis de ton modem à problème... Mais surtout : tu devrais directement consulter la documentation Ubuntu francophone avec sa barre de recherche (et éventuellement l'abondant forum si nécessaire mais c'est aussi un bon moyen de se noyer alors que la doc est très complète et lisible).

À mon avis tu feras mieux de voir quelque-chose comme ça : http://doc.ubuntu-fr.org/materiel/modem ... dtouch_330 ou ça : http://doc.ubuntu-fr.org/materiel/modem_sagem_fast_800 plutôt que ton tutoriel tordu en anglais qui ne concerne probablement pas le même modem que le tien...

linol
linol

Messages : 436

Lun 17 Mars, 2008 19:14

Lors de l'installation de mon Ubuntu j'avais brancher le modem et j'ai pas l'impression qu'il et été reconnu.
J'ai poster a peut pres le même message sur le forum officiel et pour l'instant ça ne donne rien.
Le tutoriel et en français ( sur le coté c'est une option ;) ) et il concerne mon modem qui et :
http://eciadsl.flashtux.org/modems.php?modem=1
Et sur les lien de support ubuntu que tu m'a donner j'ai trouver ça :
http://doc.ubuntu-fr.org/materiel/modem-adsl-classique#si_votre_modem_est_ethernet_et_qu_il_ne_dispose_pas_de_routeur
Mais à partir de la je ne sais que faire.

Je suis vraiment un noob en matière de linux je ne sais pas quelle renseignements te donner en plus ...
Merci beaucoup de ton aide en tout cas ;)
Joabois

Messages : 2

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit