Nous sommes le Ven 06 Déc, 2019 09:26
Supprimer les cookies

Page 3 sur 4Précédent 1, 2, 3, 4 Suivant[UBUNTU 7.04] Impossible d'éteindre l'ordinateur.

Le choix d'Ubuntu pour mes premiers pas Linux

Jeu 05 Juil, 2007 19:57

jtraulle a écrit:
Jess a écrit:un flash du BIOS via XP serait-il de quelque utilité

Moi je ne ferrais aucun flash du BIOS ... trop peur pour mon PC ! :?


ce n'est pas la mort non plus... avant toute chose, regarde la version de ton BIOS, elle est peut-être déjà à jour.

jtraulle a écrit:Bon et bien MERCI LES AMIS !!!! Je vais éteindre au bouton, c'est pas la mort en fait ! :D
Je pense que c'est plus simple que de chercher jusque à ma mort une solution qui n'existe pas :P .
Espérons que quand Gutsy Gibbon sortira le bug sera réparé :D (mais j'y crois pas trop :x )

ça dépend aussi de toi, via le rapport de bug dont je te parlais.
leto_2

Messages : 2305

Jeu 05 Juil, 2007 20:02

leto_2 a écrit:
jtraulle a écrit:
Jess a écrit:un flash du BIOS via XP serait-il de quelque utilité

Moi je ne ferrais aucun flash du BIOS ... trop peur pour mon PC ! :?


ce n'est pas la mort non plus... avant toute chose, regarde la version de ton BIOS, elle est peut-être déjà à jour.

jtraulle a écrit:Bon et bien MERCI LES AMIS !!!! Je vais éteindre au bouton, c'est pas la mort en fait ! :D
Je pense que c'est plus simple que de chercher jusque à ma mort une solution qui n'existe pas :P .
Espérons que quand Gutsy Gibbon sortira le bug sera réparé :D (mais j'y crois pas trop :x )

ça dépend aussi de toi, via le rapport de bug dont je te parlais.


D'accord sur tout ça. Le flash du BIOS, c'est suivre les instructions, s'informer si on ne comprend pas certains détails de celles-ci...
et d'abord voir si il existe une mise à jour, et quelle amélioration cette mise à jour apporte (le changelog).

Et je n'ai pas parlé d'éteindre au bouton, mais avec la commande 'halt' de Grub ! Tu n'as pas suivi hein ? Pris la main dans le sac ! :D
LinuxVillage - http://linuxvillage.org
Site d'entraide d'utilisateurs GNU/Linux
Mélodie

Messages : 4555
Géo : France

Jeu 05 Juil, 2007 20:58

jtraulle a écrit:Espérons que quand Gutsy Gibbon sortira le bug sera réparé :D (mais j'y crois pas trop :x )
Tu as raison de ne pas y croire parce que c'est le BIOS de ta machine qui est buggé. Tu ne peux pas savoir combien de BIOS buggés sont installés sur des machines.

Peut-être même que le BIOS pas buggé n'existe pas.
Attentyon, ponaytte maychante !
Téthis

Avatar de l’utilisateur
Messages : 3895
Géo : De passage chez les cathares

Jeu 05 Juil, 2007 21:42

jtraulle a écrit:Merci de ta réponse, comment avait tu résolu le problème :?:
C'était il y a longtemps, je ne me souviens plus bien. Il me semble que j'avais essayé pas mal de paramètres comme ceux qui t'ont été suggérés ci-dessus, mais que c'est un changement de noyau qui avait finalement réglé l'affaire.

En tout cas ne t'inquiètes pas, c'est un peu lassant d'éteindre son PC à la main, mais ce n'est pas un problème pour la machine (en tout cas le mien a 6 ans maintenant et se porte très bien... je touche du bois !)
aptitude install
rhyd

Messages : 493
Géo : Paris

Jeu 05 Juil, 2007 21:52

Non mais je prèfère encore éteindre à la main :wink:
En plus ça ne gêne en rien alors ...
Encore un petit caprice de ma part ! :o
jtraulle

Messages : 14

Ven 06 Juil, 2007 13:06

Si ça peut toujours être Utile :

MON BIOS:

AMI BIOS
Version : 1009
Date : 02.03.2005
jtraulle

Messages : 14

Ven 06 Juil, 2007 13:16

jtraulle a écrit:Si ça peut toujours être Utile :

MON BIOS:

AMI BIOS
Version : 1009
Date : 02.03.2005


Ce qui est utile est que tu ailles regarder ça chez le fabricant de ta carte mère.
LinuxVillage - http://linuxvillage.org
Site d'entraide d'utilisateurs GNU/Linux
Mélodie

Messages : 4555
Géo : France

Ven 06 Juil, 2007 13:40

Athanor1 a écrit:
jtraulle a écrit:Si ça peut toujours être Utile :

MON BIOS:

AMI BIOS
Version : 1009
Date : 02.03.2005


Ce qui est utile est que tu ailles regarder ça chez le fabricant de ta carte mère.


Moui les BIOS AMI sont connus pour être bien buggés. :x

Quoique le mien ne me pose pas de problème ( carte mère ASRock 4CoreDual-VSTA ), c'est un BIOS American Megatrends Inc aussi, version: P1.60 du 03/28/2007.
"A mon avis chez Microsoft ils sont infiniment plus doués pour faire du fric que pour élaborer des systèmes d'exploitation performants." Linus Torvalds
http://fr.wikipedia.org/wiki/Mepis
Linux User # 415016
Jess

Messages : 1252
Géo : Palaiseau

Mar 07 Août, 2007 01:12

Bon, j'ai regardé sur le site de ASUS et en effet, mon bios n'est pas à jour ...
Il y à un correctif de paru.
Par contre j'ai jamais réinstallé de BIOS ...
J'ai un peu peur :? ... Comment faut il faire :?:
jtraulle

Messages : 14

Mar 07 Août, 2007 08:51

"A mon avis chez Microsoft ils sont infiniment plus doués pour faire du fric que pour élaborer des systèmes d'exploitation performants." Linus Torvalds
http://fr.wikipedia.org/wiki/Mepis
Linux User # 415016
Jess

Messages : 1252
Géo : Palaiseau

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit