Nous sommes le Lun 09 Déc, 2019 02:51
Supprimer les cookies

Page 2 sur 4Précédent 1, 2, 3, 4 Suivant[UBUNTU 7.04] Impossible d'éteindre l'ordinateur.

Le choix d'Ubuntu pour mes premiers pas Linux

Jeu 05 Juil, 2007 13:27

Merci mille fois pour ta réponse, mais après plusieurs années (8 ans en fait) d'anglais scolaire (CE1 ==> 3e) je suis toujours un peu anglophobe, pourrait tu m'expliquer un peu ?

http://ubuntuforums.org/showthread.php? ... down+issue


En tout les cas, je ne pourrait jamais te remercier asser ! :D :D :D
jtraulle

Messages : 14

Jeu 05 Juil, 2007 13:33

si tu aimes les cadavres exquis, tu peux te reporter aux traducteurs automatiques. ;)
leto_2

Messages : 2305

Jeu 05 Juil, 2007 13:34

Nan mais toi explique vite fait ce qu'il faut que je modifie :(
jtraulle

Messages : 14

Jeu 05 Juil, 2007 13:47

je n'ai pas prétendu avoir la solution, j'ai montré que c'était un problème que d'autres personnes rencontrent avec la même carte mère.

Il n'est pas certain que les solutions proposées fonctionnent, si j'en crois ce retour d'utilisateur.

Voici néanmoins ce qui est proposé :
If you are using an old Dell (gx1/gxa etc) chances are it is an option in the BIOS that is preventing your shutdown. You need to activate ACPI. Turn that on in your BIOS and VIOLA! working shutdown.

-> active le support de l'ACPI dans le BIOS et teste.
Si ça ne marche pas, passe à la suite :

Step 1: Add

Code: Tout sélectionner
apm power_off=1


to your /etc/modules

Mine already had an entry so I just added the code directly below it and then hit enter to add 1 blank space at the end of the file. Basically it should look like this:

-> ajoute "apm power_off=1" dans ton fichier /etc/modules, qui ressemblera alors à ceci :
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp
apm power_off=1


puis :
Step 2: Add

Code: Tout sélectionner
acpi=off apm=power_off


to your /boot/menu.lst


--> ajoute la ligne "acpi=off apm=power_off" dans ton fichier /boot/menu.lst, qui ressemblera alors à ceci :
## ## End Default Options ##

title Debian GNU/Linux, kernel 2.6.18-3-k7
root (hd0,1)
kernel /boot/vmlinuz-2.6.18-3-k7 root=/dev/hda2 ro acpi=off apm=power_off
initrd /boot/initrd.img-2.6.18-3-k7


et reviens nous dire si cela corrige ton problème (mais ça je ne doute pas que tu le feras ;-)).
leto_2

Messages : 2305

Jeu 05 Juil, 2007 14:15

J'ai une bonne et une mauvaise nouvelle

J'commence par la bonne : Moi j'ai trop de la chance mon BIOS est tout en français ! :D
La mauvaise, c'est que le support de ACPI était déjà activé et bien qu'ayant, ajouté les lignes, ça ne change toujours strictement rien :cry:
Bon, je pense qu'il va falloir me résoudre à étreindre mon PC au bouton.

Une dernière petite question, est-ce que quand j'éteins au bouton alors que la barre ubuntu est vide, c'est mauvais pour le pc ?
Je ne pense pas mais j'aimerais avoir confirmation ...

Et si vous avez une autre solution ... merci de ne pas m'abandonner comme un pauvre petit malheureux :cry: !
jtraulle

Messages : 14

Jeu 05 Juil, 2007 14:35

jtraulle a écrit:J'ai une bonne et une mauvaise nouvelle

J'commence par la bonne : Moi j'ai trop de la chance mon BIOS est tout en français ! :D
La mauvaise, c'est que le support de ACPI était déjà activé et bien qu'ayant, ajouté les lignes, ça ne change toujours strictement rien :cry:


ça confirme le message d'utilisateur indiqué plus haut.
Essaie en désactivant l'ACPI dans le BIOS pour voir.


jtraulle a écrit:Bon, je pense qu'il va falloir me résoudre à étreindre mon PC au bouton.
Une dernière petite question, est-ce que quand j'éteins au bouton alors que la barre ubuntu est vide, c'est mauvais pour le pc ?
Je ne pense pas mais j'aimerais avoir confirmation ...


je pense que non si les disques durs ne sont pas en activité (car démontés/unmounted)

jtraulle a écrit:Et si vous avez une autre solution ... merci de ne pas m'abandonner comme un pauvre petit malheureux :cry: !

abonne toi au fil indiqué sur le forum anglais d'Ubuntu, créé en un sur le forum français, poste un rapport de bug sur le launchpad s'il n'y est pas déjà, et faute de solution d'ici là, attend la sortie de la nouvelle version d'Ubuntu pour la rentrée.
leto_2

Messages : 2305

Jeu 05 Juil, 2007 14:40

solution provisoire, rebooter et devant l'entrée (ou les entrées) Grub, appuyer sur 'c' pour une ligne de commande, et taper 'hqlt' pour dire 'halt' en qwerty. (ensuite, appuies sur la touche return).

autrement c'est bien 'noacpi' que tu as mis dans la ligne de kernel sur menu.lst pour dire au système de ne pas l'utiliser ?
LinuxVillage - http://linuxvillage.org
Site d'entraide d'utilisateurs GNU/Linux
Mélodie

Messages : 4555
Géo : France

Jeu 05 Juil, 2007 18:45

heu

si c'est cette carte mère qui "merdoie", ça serait-y possib que ça soiye un bug du BIOS? Auquel cas un flash du BIOS via XP serait-il de quelque utilité?
"A mon avis chez Microsoft ils sont infiniment plus doués pour faire du fric que pour élaborer des systèmes d'exploitation performants." Linus Torvalds
http://fr.wikipedia.org/wiki/Mepis
Linux User # 415016
Jess

Messages : 1252
Géo : Palaiseau

Jeu 05 Juil, 2007 19:19

s'il n'a pas la dernière version du BIOS, oui, ça peut être tenté.
leto_2

Messages : 2305

Jeu 05 Juil, 2007 19:48

Jess a écrit:un flash du BIOS via XP serait-il de quelque utilité

Moi je ne ferrais aucun flash du BIOS ... trop peur pour mon PC ! :?

leto_2 a écrit:Essaie en désactivant l'ACPI dans le BIOS pour voir.

Viens d'essayer, mais ça ne marche pas non plus :(

Athanor1 a écrit:autrement c'est bien 'noacpi' que tu as mis dans la ligne de kernel sur menu.lst pour dire au système de ne pas l'utiliser ?

Oui oui, c'est bien ce que j'ai fait ! :wink:


Bon et bien MERCI LES AMIS !!!! Je vais éteindre au bouton, c'est pas la mort en fait ! :D
Je pense que c'est plus simple que de chercher jusque à ma mort une solution qui n'existe pas :P .
Espérons que quand Gutsy Gibbon sortira le bug sera réparé :D (mais j'y crois pas trop :x )
jtraulle

Messages : 14

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit