Nous sommes le Dim 24 Mars, 2019 10:40
Supprimer les cookies

Page 4 sur 5Précédent 1, 2, 3, 4, 5 SuivantImpossible de booter ? les pistes à explorer !

Sous-forum consacré à cette clé USB si particulière

Dim 01 Mai, 2011 15:05

Bonjour,

j'ai une belle Framakey toute neuve, mais inutilisable je le crains.

Sur mon portable (Toshiba Satellite P200) Ubuntu démarre une fois et fonctionne bien.
Le problème c'est que la deuxième fois il se bloque avec le message suivant:
/init line 7 can't open /dev/sr0: no medium found
Le problème est résolu en re-générant le disque persistant casper-rw
mais çà ne marche à nouveau qu'une seule fois!

Sur mon desktop (carte mère ASUS P5K), boot ok mais Ubutu ne démarre jamais, avec le message suivant:
end-request I/O error dev fd0 sector 0

Donc c'est pas brillant ...
Dommage, Ububtu à l'air sympa!
ytihome

Messages : 1

Ven 06 Mai, 2011 13:10

Bonjour à tous!
J'ai installé la framakey sur deux clés usb, mais j'ai un problème: quelques démarrages se passent bien, mais au bout de cinq-six, la framakey ne boot plus qu'en mode live, le mode persist/persisten m'affichant des milliers de ligne du genre "ext2 lookup: deleted inode referenced 14897", avec des chiffres qui varient. Le plus bizarre étant que ma clé est formatée en fat32. La formater ne résout pas le problème, ni une réinstallation (?). J'ai essayé avec plusieurs ordinateurs, rien n'y fait.
Un peu d'aide?
Merci d'avance!
PS: J'en suis très satisfait pour les fois où j'ai réussi booter! :p
Polochon_street

Messages : 1

Ven 02 Sep, 2011 12:57

Bonjour,
Je viens d'acquérir FUR et j'ai réussi une première fois à booter grâce au CD. Ensuite j'ai souhaité rajouter des logiciels portables et j'ai été trop gourmand j'ai été bloqué au niveau de l'extraction des paquets. Sans aucun message le programme d'extraction bouclait sans arrêt.
J'ai arrêté cette opération et j'ai constaté qu'il ne restait que 4 Ko de libre sur la clef.
J'ai essayé de relancer et d'utiliser l'ajout/suppression de logiciels. Impossible je restais bloqué sur la mise à jour des paquets.
J'ai supprimé les applis nouvellement installées directement par suppression du dossier.
La mise à jour des paquets a pû fonctionner.
Mais je ne pouvais plus booter en Linux sauf à passer en mode non persistant.
J'ai remplacé "Casper-rW" par un original téléchargé et dézippé.
Tout est rentré dans l'ordre.

Comment retirer proprement des applis que je préfère remplacer par d'autres ?

Merci
Flages

Dim 04 Sep, 2011 10:24

Personnellement, je n'arrive pas à faire booter sur la FUR avec mon netbook.
Il me dit qu'il est impossible de monter le volume :s
Une ch'tio peu d'pub :http://www.ina-ich.net/

"L'ignorance n'est pas ne pas connaître, c'est ne pas vouloir connaître."
Ubuntu 11.10 | LibreOffice | GnuPlot | PidGin | irssi | suite Mozilla | VLC ...
Mikelenain

Avatar de l’utilisateur
Messages : 3651
Géo : Lyon

Mar 20 Sep, 2011 06:11

Bonjour,
Petite (ou très grosse) erreur lors du boot sur ma F.U.R : grub semble mort puisqu'il m'affiche (et pas qu'une fois !) un "grub rescue", sans commandes possibles (j'ai tenté quelques commandes connues du terminal grub lancé de Linux, le retour a été brusque puisqu'il ne connaissait pas ces commandes.

J'ai d'abord pensé que cela venait des drapeaux de mes autres partitions (j'avais un lba sur la précédente) mais aucun changement...

Du coup, j'ai tenté de démarrer par le biais de virtualbox mais Virtualise_This_Key.exe semble corrompu (si vous pouviez dire quel dossier il y a à convertir en disque virtualbox, je ne m'enbêterais pas et convertirais avec Ubuntu).
Je tiens à préciser que j'ai tenté ces opérations avec Windows XP déjà lancé en tant que machine virtuelle puis avec Wine (par la suite) mais même erreur : "There was problems to recreating Linux Live Virtual disk." Il semble ne pas aimer ma clé USB (m'enfin, disque dur externe partitionné en trois pour mes docs, logiciels et framakey).

Si vous pouviez me préciser où se situe exactement le système d'exploitation de la FUR, et pourquoi ce problème survient-t-il, ce serait gentil.

Merci !
Tsigorf

Mar 10 Jan, 2012 17:05

Bonjour,

Je viens ajouter ma petite histoire à ce topic:

Je vais simplifier en appelant les machines A et B

A: Ordi de bureau, PAS de droits Admins
B: Laptop, droits Admin

Téléchargement et décompression en bonne et due forme, activation du boot sur machine B sous windows (via makeitboot.bat).

Premiers lancements sans soucis, possibilité de booter sur A comme sur B.

PAR CONTRE, au premier changement dans les préférences ou en installant un programme: Blocage du boot sur "Authentication error" (la première fois) puis sur "adding live user" toutes les fois suivantes (le splash tourne en boucle).

Déjà résolu en réinstallant un nouveau casper-rw, re-problème dans l'autre sens...

S'il y a une formule magique, je suis preneur! Merci de tout coeur pour votre Framakey si géniale!!!
Ravenpsycho

Sam 14 Jan, 2012 20:34

Bonjour,

J'ai suivi toute les étapes pour créer ma clé et la rendre bootable. Mais lorsque je boot sur ma clé le message suivant s'affiche et plus rien ne bouge:

syslinux 3.63 2008-04-10 EBIOS Copyright (c) 1994-2008 H.Peter Anvin

Merci
zxkkxz

Messages : 1

Dim 15 Jan, 2012 16:53

Bonjour,
Pour moi c'est comme Polochon_street (a savoir qq fois en mode persistant ok puis apres que le mode live ok) , enfin c'etait (jusqu'a hier) je ne sais pas ce que j'ai fait mais ca ne boote plus, j'avais fait une image de la clé qd elle bootait mais j'ai beau eu la remettre sur la clé (copie de l'image sur la clé) maintenant cela ne boot plus :((
c'est domage l'Ubuntu semblait pas mal !
a noter que j'avais pas mal galérer pour la rendre bootable (j'ai du lancer syslinux sur une machine Windows )
ya pas une image iso d'une FUR deja bootable sans avoir a lancer un syslinux ?
Mika8

Lun 13 Fév, 2012 21:35

Bonsoir,
Me concernant le soucis viens aussi du boot mais il me signale tout simplement qu'il ne trouve pas le système d'exploitation :O, la clé est bien bootable et a été rendu bootable avec le .bat de Framakey, je suis sous W7 avec FUR :)
Edhy

Jeu 19 Avr, 2012 16:07

Bonjour,
J'ai acheté la framakey. Mais impossible de booter dessus.
Le message qui s'affiche est boot error
Quelqu'un a une idée ?
Pierre4

Messages : 1

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit