Nous sommes le Mer 17 Juil, 2019 14:08
Supprimer les cookies

[résolu] Framadrive connexion via client

Questions, suggestions, critiques, rapport de bugs... autour des forums, du blog, de l'annuaire et du framadvd

Ven 27 Mai, 2016 21:35

Bonsoir les framasoftiens,

J'ai pu obtenir un accès à framadrive qui me conforte dans le projet d'acquérir un cloud à moi (brique internet). La plateforme web pose aucun souci, par contre en tenant de me connecter via le client owncloud (v1.5 dispo sur les dépôts) comme conseillé et il ne semble avec les bons identifiants : je stocke mes ids via Keepass, le client me sort un message d'erreur. L'adresse du serveur est bien la même que celle sur service en navigation web comme indiqué dans la section comment faire ? du service ou c'est une incompatibilité de version du client ?

Merci d'avance
Dernière édition par shikaruko le Mer 01 Juin, 2016 19:25, édité 1 fois au total.
shikaruko

Messages : 4

Sam 28 Mai, 2016 00:08

Bonjour shikaruko et bienvenue sur Framagora.

Il y a de grandes chances pour que le problème vienne de ton client owncloud, il est trop vieux. Je ne connais pas ta distribution (tu parles de dépôts), mais tu trouveras sur le site d'owncloud un lien vers leurs dépôts à eux, pour ta distrib, avec toujours la dernière version : https://software.opensuse.org/download/ ... oud-client
Quand tout le reste a échoué, lisez le mode d'emploi.
yostral

Avatar de l’utilisateur
Messages : 5404
Géo : Là-haut dans la montagne...

Lun 30 Mai, 2016 22:10

Merci pour ton retour,

Étant sur Mint 17.2 (encore relativement récente bien qu'on s'approche de la 18 et que le 17.3 est dispo qu'depuis fin d'année dernière), je pensais pas subir de souci de version datée sur les dépôts 'natifs' bien que j'ai déjà dû en rajouté quelques uns propres au logiciel que je voulais tenir à jour. Une raison de plus de multiplié ses sources de MaJ faut croire ;)
shikaruko

Messages : 4

Mar 31 Mai, 2016 20:19

Manip faite sans souci mais l'update se fait pas ... et en voulant cleaner l'install trop ancienne et faire l'install de la dernière version (en graphique ou via le terminal)
j'ai ceci : https://framapic.org/pCIc5Cege9S8/USzILcrTrXm5.png
shikaruko

Messages : 4

Mar 31 Mai, 2016 23:06

As-tu mis les dépôts pour Ubuntu qui correspondent bien à ta version de Mint ? Comme dit ici, tu dois utiliser les dépôts pour Ubuntu 14.04 .
Quand tout le reste a échoué, lisez le mode d'emploi.
yostral

Avatar de l’utilisateur
Messages : 5404
Géo : Là-haut dans la montagne...

Mer 01 Juin, 2016 19:23

Effectivement, je n'avais pas pris la bonne version c'est la 16.04 qui était rajoutée alors que j'étais certain d'avoir pris la manip pour la 14.04 : à noter pour moi ne pas lancer dans des manips trop tard le soir, j'ai pas été suffisamment attentif sur le moment ...

Merci pour le second point de vue, c'est en faisant des erreurs qu'on apprends.
shikaruko

Messages : 4

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit