Nous sommes le Dim 25 Juil, 2021 14:25
Supprimer les cookies

Framabird - Problèmes d'accents

Image Image Forum dédié à notre projet de clé USB nomade libre sous Windows

Ven 27 Jan, 2012 12:00

Bonjour,

cela fait quelques temps que je rencontre des problèmes avec les lettres accentuées suite aux mise à jour. Par exemple, lorsque je fais "Répondre" à un message, j'ai :

>> ?crit par...

au lieu de

>> Écrit par...

idem pour ma signature ou toutes lettres accentuées ont été remplacé par des ?
J'ai pu corriger ma signature par contre pour le "?crit par..."
je ne vois pas comment faire.
Newzic

Messages : 10
Géo : Pyrénées Atlantiques

Dim 15 Avr, 2012 09:41

Auto réponse : je pense que ce problème est apparu suite à une impossibilité de mettre à jour FramaBird à cause d'un problème de fichier licence qui ne se trouvait soit-disant pas sur l'ordi (problème abordé dans d'autres posts). J'avais donc utilisé MozBackup pour sauvegarder l'ensemble de mon profil, téléchargé un nouveau framabird et re importé le profil sauvegardé. Depuis, tout ce qui était é,è,ê,ç,à...
se retrouvait remplacé par ? (idem pour Lightning)
(sauf pour écrire ou lire les messages reçus qui s'affichaient correctement).
J'ai donc pensé au prefs.js d'après ce post
http://goo.gl/MTMb6
(dont pour le moment la page reste blanche... mais on peut trouver sa version cache avec google)
J'ai donc ouvert mon fichier Data\settings\prefs.js dans un éditeur de texte et fait une recherche de tous les ? pour les remplacer par les bonnes valeurs et j'ai enregistré.

Cela a fonctionné. On verra ce que donneront les prochaines sauvegardes avec mozbackup à moins que mon framabird arrive à se mettre jour tout seul.
Newzic

Messages : 10
Géo : Pyrénées Atlantiques

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit