Nous sommes le Jeu 18 Juil, 2019 00:03
Supprimer les cookies

Probleme installation planeshift

Le choix d'Ubuntu pour mes premiers pas Linux

Mar 21 Juin, 2005 20:35

Bonjour a tous ,

j'ai un petit probleme , je n'arrive pas a installer le mmorpg planeshift , j'obtiens 3messages d'erreurs que je ne comprend pas :

Code: Tout sélectionner
jilune@jilune:~$ ./PlaneShift_CBV0.3.010.run
Creating directory ps.cb.03.010
Verifying archive integrity... All good.
Uncompressing Planeshift Crystal Blue Version 3.010..
./setup.sh: line 57: dialog: command not found
./setup.sh: line 59: dialog: command not found
./setup.sh: line 113: dialog: command not found


Est-ce que l'un d'entre vous joue a planeshift sous ubuntu et sait comment l'installer ?

D'avance merci :D
Jilune

Messages : 6

Mar 21 Juin, 2005 20:55

Bonjour à tous,

Perso, j'y joue encore sur Win :?.

Mais il y à un forum qui traite de de Planeshift sur GNU/Linux ici (en anglais) :
http://www.planeshift3d.com/wbboard/board.php?boardid=41

Codialement,

Totomatisme.
totomatisme

Messages : 2281
Géo : Paris

Mar 21 Juin, 2005 22:36

Merci pour ton lien totomatisme , il y avait le reponse a mon probleme ....

Par contre , j'en ai un autre : le direct rendering n'est pas activé , pourtant j'ai bien installé mes drivers ati, comment je dois faire ?

Quand je tape
Code: Tout sélectionner
glxinfo | grep direct


j'ai

Code: Tout sélectionner
direct rendering: No
OpenGL renderer string: Mesa GLX Indirect



EDIT : j'ai finalement trouvé la solution sur le wikki, je poste ici au cas ou ca interresserait quelqu'un

ÇA NE MARCHE TOUJOURS PAS ?!

dans votre /etc/modules mettez ceci en premier

agpgart
nvidia-agp # Ou bien le module selon votre chipset : intel-agp / via-agp / sis-agp
fglrx

Ensuite dans votre /etc/X11/xorg.conf ajoutez l’option UseInternalAGPGART ou si elle est existante mettez la à “no”

Driver "fglrx"
Option "UseInternalAGPGART" "no"

Vous devez redémarrer le PC.
Jilune

Messages : 6

Mer 21 Déc, 2011 15:36

Installe le paquet driconf à l'aide du Gestionnaire de paquets Synaptics, une fois le tout fait, vas dans Préférences, puis 3D Acceleration ==> Débogage, et vérifie si Désactiver l'Acceleration 3D est sur "Non".

Ca peut régler ton problème. :)
Un mec qui passe


Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit