Nous sommes le Mer 03 Sep, 2014 07:58
Supprimer les cookies

Page 1 sur 201, 2, 3, 4, 5 ... 20 SuivantUne GED d'archivage Open Source : Maarch

Fil continu d'informations sur tout ce qui touche au libre, aux nouveautés et aux mises à jour majeures de logiciels libres. Merci de présenter toute news qui pointe vers un lien et de ne pas abuser des citations.

Lun 28 Nov, 2005 18:23

Voilà, c'est notre bébé: une GED d'archivage OpenSource, pour répertorier et conserver tout type de documents.
Ce qui change: simplicité, modules sattelites (pour scanner, importer, exporter), web services.
C'est un outil pour les pro, dérivé de produits plus gros (genre IBM, Filenet, etc), très simple, mais qui peut archiver sans souci les listings, factures, documents numérisés, etc.
S'il y en a que ça interesse, on cherche qqun pour faire l'injecteur COLD (Computer Output to Laser Disc). J'ai les specs sur papier mais pas de ressources dispos pour la réal (on travaille que sur projet).

Il est sur SourceForge. HomeSite : http://www.maarch.org
Spipboy

Messages : 23

Lun 05 Déc, 2005 15:05

Salut,

J'ai essayé d'installer maarch sur ubuntu, mais impossible de passer le login, j'ai modifié directement la base pour mettre un nom et un mot de passe, mais je pense qu'il doit falloir un mot de passe MD5.
Je reste bloqué sur la page login !

Existe t'il une doc pour la configuration de départ ?
BDR

Messages : 184
Géo : Avignon

Lun 05 Déc, 2005 16:01

Salut

il faut un mot de passe en MD5 pour te logger ainsi que les cookies activés pour l'auto login.
TortueGeniale

Messages : 2

Mer 07 Déc, 2005 14:16

Bon j'arrive à me connecter, je vois la page de base avec l'ajout de document, la recherche, mais impossible d'ajouter un document, la page pour le type de document m'écris :
Error -3 occured
Please wait and retry


J'ai cherché dans les pages php, mais je ne vois pas d'ou peut venir le problème.

Quelqu'un l'a t'il installé avec succés pour m'aider un peu :?:
BDR

Messages : 184
Géo : Avignon

Mer 07 Déc, 2005 14:36

L'erreur a lieux dans le fichier test_admin.php5.

Tu as bien configurer le compte avec lequel tu te connectes ?

essaye avec celui la

INSERT INTO `users` VALUES (2, 'demo', 'fe01ce2a7fbac8fafaed7c982a04e229', 'John', 'Smith,', '0147245159', 'demo@maerys.com', '1', 50, 4, '759765996b31043a2fca6727b8a2791d', '2005-12-07 11:12:10', 'OK');

Login : demo
Mdp : demo
TortueGeniale

Messages : 2

Mer 07 Déc, 2005 14:48

Merci pour cette réponse rapide.

Effectivement c'est un problème de droit, donc ça c'est réglé, maintenant quand je veut indexer un document, il me met un message :
Sous ubuntu/firefox :
Vous devez sp�cifier un fichier a indexer

Si je fait la même manip sous Windows/Firefox il me dit :
Table 'maarch.DOCSERVERS' doesn't exist

Et sous Windows/IE j'ai carrément une page d'erreur 404

Ce doit être un problème de config sur les tables, mais lequel :?:
BDR

Messages : 184
Géo : Avignon

Lun 10 Avr, 2006 18:44

Bonsoir,

Je voulais tester Maarch.
Je l'ai donc installé sur mon pc sous windows xp, sous wamp5.

Lorsque je veux me connecter à l'application, j'obtiens:

Parse error: syntax error, unexpected T_PUBLIC in C:\WEB\archivage\Maarch\class_users.php5 on line 831

D'où cela peut-il provenir ?

En complément, y a t-il un forume d'aide sur maarch ?
philbou

Messages : 19

Lun 10 Avr, 2006 19:07

Oui apparemment il y a un souci sur Wamp5. J'aimerais pouvoir vous aider mais je suis en vacances, et surtout nous allons publier très bientôt (fin mai) une v2 beaucoup plus complète, ou nous ferons attention à ce genre de détails. Une personne travaille dessus depuis début avril.

Envoyez un message à jeanlouis.ercolani@maerys.com pour recevoir une alerte à la sortie de maarchv2.






philbou a écrit:Bonsoir,

Je voulais tester Maarch.
Je l'ai donc installé sur mon pc sous windows xp, sous wamp5.

Lorsque je veux me connecter à l'application, j'obtiens:

Parse error: syntax error, unexpected T_PUBLIC in C:\WEB\archivage\Maarch\class_users.php5 on line 831

D'où cela peut-il provenir ?

En complément, y a t-il un forume d'aide sur maarch ?
Spipboy

Messages : 23

Lun 10 Avr, 2006 21:01

Bonsoir a tous,

Je confirme aussi - c'est un problème avec wamp - je l'ai laisse tomber (toute la journee je me suis battu avec) bref - je suis passe a wampp (aussi un package complet sous windoze) - installation sans erreur - mais je n'arrive pas a passer l'indentification

si qq'un as une astuce je suis prenneur


++

PS : http://www.apachefriends.org/fr/xampp.html
polonix

Messages : 17

Lun 10 Avr, 2006 21:08

Voici le SQL pour créer un user "demo", avec password "demo" crypté :

INSERT INTO `users` VALUES (2, 'demo', 'fe01ce2a7fbac8fafaed7c982a04e229', 'John', 'Smith,', '0147245159', 'demo@maerys.com', '1', 50, 4, '6e6942f69cb95531ece77c0ffd568541', '2006-02-28 11:02:28', '');


Voilà, en attendant la v2 (roadmap publiée à mon retour du brésil !)
Spipboy

Messages : 23

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit