Nous sommes le Mar 30 Sep, 2014 11:09
Supprimer les cookies

Gcompris-Ubuntu 5.10

Le choix d'Ubuntu pour mes premiers pas Linux

Ven 30 Déc, 2005 17:51

Si comme moi vous avez fait le grand saut pour Ubuntu et que vous avez des enfants...
Alors il est temps d'installer Gcompris

Phase1: Télécharger et installer via Synaptic le paquet Gcompris - NE PAS OUBLIER le paquet de langue a priori fr
Phase2: lancement de l'application et là...CATASTROPHE :? L'ecran se deforme, frise de partout..., Gcompris reste prisonnier d'une fenetre...

Pause ... prendre un café ou autre mais eviter whisky/vodka et autres sirupeux...meme pendant les fetes :D

Le probleme vient que par defaut Gcompris est configuré en mode "plein écran" 800x600 alors qu'il faudrait le passer en mode "fenetré" 800x600
Editer le fichier gcompris.conf avec par ex. Gedit
Dans un terminal: gedit /home/<votre login>/.gcompris/gcompris.conf
Remplacer fullscreen=1 par fullscreen=0
Enregistrer

Relancer...Gcompris devrait se lancer correctement sans parasiter votre bureau :P

Mais alors vous vous rendez compte qu'il n'y a pas de son sous Gcompris alors que précédemment vous venez juste d'ecouter un CD...Comment est ce possible?

Comment?, je n'ai pas bien compris.... pour plus voir les posts sur le forum d'ubuntu.fr à ce sujet ou sur le site de Ploum
mais la solution va consister à decocher un parametre dans Systeme/Preferences/son
voir capture1 et capture2

Alors Gcompris fonctionne correctement :P

La question qui reste en suspend est:
Faut il retablir le parametre apres :?:
Merci de vos réponses
Olivier

[edit 02/01 - ajout lien vers le site de ploum-le son sous Ubuntu]
[edit 28/05/07 - corrections liens]
Dernière édition par libercad le Lun 28 Mai, 2007 12:54, édité 3 fois au total.
libercad

Messages : 192
Géo : bagnolet(93)

Ven 30 Déc, 2005 20:42

Merci pour ces explications claires et joliement racontées.
Librement vôtre.
[logicielslibres]

Messages : 32
Géo : Nanterre

Ven 30 Déc, 2005 21:25

libercad a écrit:Editer le fichier gcompris.conf avec par ex. Gedit
Dans un terminal: gedit /home/<votre login>/.gcompris/gcompris.conf
Remplacer fullscreen=1 par fullscreen=0
Enregistrer

Merci.
eddy

Messages : 12

Ven 30 Déc, 2005 23:10

Merci.

J'avais testé et effectivement j'avais eu droit à quelques petits bugs.

A+
double boot soit sur Ubuntu, soit sur Win XP
Stephan

Messages : 32
Géo : Bretagne

Mer 18 Jan, 2006 20:50

libercad a écrit:Si comme moi vous avez fait le grand saut pour Ubuntu et que vous avez des enfants...
Alors il est temps d'installer Gcompris

Et tuxpaint.

Phase1: Télécharger et installer via Synaptic le paquet Gcompris - NE PAS OUBLIER le paquet de langue a priori fr
Phase2: lancement de l'application et là...CATASTROPHE :? L'ecran se deforme, frise de partout..., Gcompris reste prisonnier d'une fenetre...

Pause ... prendre un café ou autre mais eviter whisky/vodka et autres sirupeux...meme pendant les fetes :D

Le probleme vient que par defaut Gcompris est configuré en mode "plein écran" 800x600 alors qu'il faudrait le passer en mode "fenetré" 800x600
Editer le fichier gcompris.conf avec par ex. Gedit
Dans un terminal: gedit /home/<votre login>/.gcompris/gcompris.conf
Remplacer fullscreen=1 par fullscreen=0
Enregistrer

Variante:
lancer gcompris (ou gcompris -w). Puis cliquer sur le bouton conf et décocher plein écran.
yvesC

Messages : 31

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit