Nous sommes le Ven 28 Nov, 2014 11:51
Supprimer les cookies

problemes son ubuntu 12.04

Sur le logiciel libre en général ou un logiciel libre en particulier

Mer 01 Jan, 2014 18:02

Bonjour a tous et vous souhaite une tres bonne année 2014 a tous les linuxiens et linuxiennes.
J'aimerais faire appel a vos connaissances du fait que ca fais quelque temps que j'ai un probleme
de son irrésolu sur ubuntu 12.04 et je ne sais plus comment faire puisque je suis debutant et ne connais rien a cette os.
Pour resumer la situation je vous dirais que recemment je cherchais a activer le hdmi(j'avais encore du son) et je suis allé
sur alsamixer pour activer le spif comme indiqué sur les forums.J'ai surement du faire une erreur vu que j'ai
aussi monté tout les curseurs sur alsamixer et depuis je ne recois plus aucun son du tout.
J'ai tout essayé puisque j'ai du aussi manipuler pulseaudio et dans les parametres son le volume de sorti est bon(pas sur muet).En plus je n'est pas encore trouvé la solution pour l'activation du hdmi.
Votre aide serait la bienvenue,je vous remercie d'avance.
pablito

Messages : 3

Mer 01 Jan, 2014 18:26

Bonjour,

Très bonne année 2014 à toi aussi !

Je ne pourrais pas directement te venir en aide (je n'utilise pas Ubuntu, ni l'HDMI sur mon PC, et je n'ai jamais eu de souci de son, du coup je n'ai pas vraiment d'idée). Peut-être que tu en trouveras ici, mais ce n'est sans doute pas le lieu où tu as le plus de chances d'en trouver.

Je te conseille de directement poser la question (si ce n'est pas déjà fait) sur le forum Ubuntu FR où il y aura sans doute plus de personnes aptes à répondre rapidement à ta question.

As-tu également jeté un coup d’œil à la documentation fournie au même endroit ?

Voici quelques pistes qui pourront peut-être t'aider :
[*] Documentation : le son sous GNU/Linux
[*] Documentation : problèmes de son
[*] Documentation : Sortie son via HDMI

En espérant que tu vas pouvoir trouver une solution sans trop galérer ;)
Nous sommes des nains juchés sur les épaules de géants — Bernard de Chartres
lamessen

Avatar de l’utilisateur
Messages : 43

Mer 01 Jan, 2014 19:59

merci pour toute ces info mais j'ai deja tout essayé.
pablito

Messages : 3

Jeu 02 Jan, 2014 09:32

Dans les "paramètres son" (chercher suivant l'environnement que tu utilises) n'y-t-il pas un choix de sortie son à utiliser ?

Chez moi (LinuxMint 16, sous Cinnamon) :
Image

Par ailleurs sous certains logiciels, comme VLC, tu peux choisir ta sortie son indépendamment des réglages globaux :

Image

ce qui permet d'utiliser une sortie pour les sons système, une autre pour la musique / vidéo.
Sous LinuxMint (Maya et Petra - Cinnamon 64 bits) (de moins en moins sous Windows XP ou Seven)
serged

Avatar de l’utilisateur
Messages : 1244
Géo : Montrouge (92)

Jeu 02 Jan, 2014 14:40

Non il n'y a aucun choix et il y a marqué sortie factice dans cette rubrique et lorsque j'utilise
vlc le peripherique audio est grisé,d'ailleurs je ne trouve meme plus alsamixer dans le terminal,alors
que faire?
pablito

Messages : 3

Jeu 02 Jan, 2014 20:56

Même tableau chez moi, c'est étrange de ne pas avoir de sortie physique affiché :shock:
Normalement il y a un onglet Matériel ou toutes les sortie physique doivent apparaître, et c'est là que l'on peu choisir de les activer ou non.

Mais dans l'exemple de serged il n'y a pas l'onglet Matériel.
restouble

Avatar de l’utilisateur
Messages : 1618
Géo : Saint Pons de Thomières (34 hérault)

Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit